GameForgeGG - Canada Network Down – Incident details

All systems operational

Canada Network Down

Resolved
Major outage
Started 6 days agoLasted about 3 hours

Affected

WAT1 - Waterloo, Canada

Operational from 6:52 PM to 6:52 PM, Major outage from 6:52 PM to 10:21 PM, Operational from 10:21 PM to 10:21 PM

PT01-CA

Operational from 6:52 PM to 8:31 PM, Major outage from 8:31 PM to 10:21 PM, Operational from 10:21 PM to 10:21 PM

PT02-CA

Operational from 6:52 PM to 6:52 PM, Major outage from 6:52 PM to 10:21 PM

Other Services

Operational from 6:52 PM to 8:31 PM, Major outage from 8:31 PM to 10:21 PM

Virtual Servers

Operational from 6:52 PM to 8:31 PM, Major outage from 8:31 PM to 10:21 PM

Shared Web Hosting

Operational from 6:52 PM to 8:31 PM, Major outage from 8:31 PM to 10:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our Canada network is down. It appears to be a issue with our upstream provider, their side appears to be down affecting our network.

    We are reaching out to the datacentre for a update.

  • Investigating
    Investigating
    PT02-CA is down at the moment. This incident was automatically created by Instatus monitoring.